Welcome to Sign in | Join | Help

august 2008 - Posts

You may wanna check requirements especially if you have Visual Studio 2008 installed.
SQL Server 2008 RTM requires Visual Studio 2008 SP1 (not available yet) so you may have a problem. I did.


Solutions:
  • Uninstall Visual Studio 2008 pre SP1 components (SP1 beta won't work either)
  • Wait for the SP1 (should be released soon)
  • When you install SQL Server 2008 make sure you don't select features that use the VS Shell (BIDS, Analysis Services, Integration Services).

Thanks to Bob Ward we have the problem documented here: Microsoft SQL Server 2008 Release Notes

 

If you are looking for Best Practices Policies, SQL Server Compact 3.5 SP1, SQL Server Remote Blob Store  or Microsoft SQL Server 2008 Data Mining Add-ins for Microsoft Office 2007 you will find them in Microsoft SQL Server 2008 Feature Pack, August 2008.

Is that all? No! The complete list follows:

  • Microsoft SQL Server 2008 Analysis Services 10.0 OLE DB Provider
  • Microsoft SQL Server 2005 Backward Compatibility Components
  • Microsoft SQL Server 2008 Command Line Utilities
  • SQL Server Compact 3.5 SP1
  • Microsoft SQL Server 2008 Data Mining Add-ins for Microsoft Office 2007
  • Microsoft SQL Server Driver for PHP 7
  • Microsoft Core XML Services (MSXML) 6.0
  • Microsoft SQL Server 2005 JDBC Driver 1.2
  • Microsoft SQL Server 2008 Management Objects
  • Microsoft OLEDB Provider for DB2
  • SQL Server Remote Blob Store
  • Microsoft SQL Server 2008 Native Client
  • Microsoft SQL Server 2008 Policies
  • Microsoft SQL Server 2008 Reporting Services Add-in for Microsoft SharePoint Technologies
  • Microsoft SQL Server System CLR Types
  • Microsoft Sync Framework
  • Microsoft SQL Server 2008 Upgrade Advisor

We have SQL Server 2008 RTM. It just happened this morning. COngratulations to the SQL Server team. You did a good job guys.

Wanna try it ? Use this link: http://go.microsoft.com/?linkid=9333553