Welcome to Sign in | Join | Help
in Search

Can be DataFlow component upgraded to newer version automaticaly in dtsx package?

Last post 10-16-2007, 11:26 AM by danacatalin1211. 0 replies.
Sort Posts: Previous Next
  •  10-16-2007, 11:26 AM 2955

    Can be DataFlow component upgraded to newer version automaticaly in dtsx package?

    I have one custom dataflow component ... let's say COMP with version 1.1.0.0 used in many packages. (>100)

    The component is now on version 1.2.0.0 but preserved the structure. 

    There is aniway to have those packaged configured in order to automaticaly be upgrated to use the new version of the component? 

    I tried (in this order):

    - set the property "UpdateObjects" to true on package (while version 1.1.0.0 was available in GAC) and saved package.

    - unistalled the version 1.1.0.0 from GAC.

    - tried to reopen package with "Reload and Upgrade" option.

     NO SUCCESS

     i know that can be an brute way to do it (finaly dtsx files are only xml)  meaning replace as text in xml ... but i try to find a solution not an stupid "workaround"

     

    Many thanx for any suggestions!

    Catalin

View as RSS news feed in XML
Powered by Community Server (Commercial Edition), by Telligent Systems